Serious vulnerabilities on WordPress Key words: vulnerabilities, WordPress

WordPress is a content management system (CMS) worldwide used to deploy web sites, especially blogs[1]. It is an open code project and counts on a large community that contributes with templates and plugins that add and potentiate functionalities.

In recent months, some serious vulnerabilities were found in several WordPress plugins, what enable attacks to some web sites deployed on this platform.

Due to the severity of the detected vulnerabilities and worldwide attacks to web sites, it is recommended that Administrators of web sites that used this technology urgently update the software with the last version published by WordPress and the plugins used in each web site.

References:

https://wordpress.org/news/category/releases/

http://blog.sucuri.net/2014/12/revslider-vulnerability-leads-to-massive-wordpress-soaksoak-compromise.html

http://blog.sucuri.net/2015/02/zero-day-in-the-fancybox-for-wordpress-plugin.html

http://blog.sucuri.net/2015/02/security-advisory-wp-slimstat-3-9-5-and-lower.html

 

[i] Blog: Sitio Web donde uno o varios autores publican contenidos (texto, artículos) de forma cronológica

 

 

English